• Bud
    15.6k
    Hey guys some of you have mentioned to me that you sometimes have an issue on the forum with your comments not posting and then disappearing. I've had this happen to me once or twice as well but not very recently.

    This site uses hosted software so I contacted the company who coded it and asked:

    "I was wondering if there was any known cause for a written post to disappear when the "Post Comment" button is pressed? It's happened to me a few times and my users have asked me about it too. Occassionally when you hit the post button the text you've written disappears but is not actually posted to the page, and it has to be re-written."

    To which they replied:

    "That’s the first report we’ve ever had of such an issue. Did the post remain in your Drafts? Could you tell us more about the timing and approximate content of the post so we can analyse the database?

    A post might fail – extremely rarely – if it takes place during a critical system update that requires us to restart certain services. It may also fail due to a connectivity error. But in these cases you should see an error message and the post shouldn’t disappear. Nor should a post ever be removed from your drafts unless it’s posted correctly."

    They're being helpful but I don't know exactly what to tell them next so I need your help everybody if you don't mind!

    If this ever happens again to you please send me a PM right away, or, if you happen to know the time and approximate content of one of your missing posts please let me know as well.

    Thank you and sorry for the frustration when this happens!!
  • Baron23
    11.1k
    @VapeCritic - Bud, what I have seen is that you hit Post Comment and you see your text disappear from the text box.

    However, its still there a little bit above where you were before in a text box and it still shows a Post Comment button and if you hit it again it will post. Mostly, I think that happens is that I hit Post, see my text disappear, then hit Forum and go on to the next post without noticing that it really didn't post all of the way.

    I have NOT looked into the Drafts folder (forgot it was there) but no, long posts that I made and which fell into this crack are not in my Drafts folder.

    Hope this helps.
  • Bud
    15.6k
    Ah yes that is right, thank you sir!

    Just curious, does this happen to you on your phone or desktop pc? or both
  • Baron23
    11.1k
    I don't use my phone to post so I don't know. Just my laptop to my knowledge.
  • SlowDrawMG
    141
    I noticed a time when I used emojis from my phone instead of the forum and it cut off everything after my personal emoji.
  • Bruce
    1.6k
    It does not happen on my computer only on my iPhone or android tab.

    With the phone I think it might be a good idea to copy and paste your post so if it gets deleted u still have it.

    I once posted and then saw my post written on the empire state building but then I had to refill my bowl and realized its not really written on the empire state building.
  • Cl4ud3
    3.1k
    I only post on the PC and I get the problem occasionally. I try to remember if its a longer post to copy the text before posting.
  • Baron23
    11.1k
    @VapeCritic - Hi Bud - just happened again. Exactly the same thing. I hit the button to post, that text block goes blank and appears to have posted, but there is another text box above now that shows it not posted and you have to hit post again or lose your content. Here is a picture:

    ii6pm6ottvvmwq72.jpg
  • Bud
    15.6k
    Perfect thank you!!!
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to Vape Life Forum!