• jbhoodie
    2
    I just got one about 2 weeks ago and I find the whistling to be pretty annoying. It seems to be worst at the rate in which I want to draw, bummer. Also, I'm having a lot of trouble vaping all of my material despite some nice grinding, lightly packed to anywhere between 25 -75% of the ELB. I stir and use temp settings 12:00-2:30....still no luck.

    Anyone have this whistling issue? Is there anything I can do about it?

    What could I possibly be doing wrong that the unit is not thoroughly vaping my material?

    I stir and use temp settings 12:00-2:30....still no luck.

    I can reuse it with a different vape and get more drags.

    Also, how are you filling the Turbine Hydratube with water? How much?

    Thanks in advance!
  • Flipz
    455
    The turbine hydratube doesn't need too much water, somewhere around here should be ok

    xisjdkmvwzcztgay.jpg

    About the issue your having, think I'll wait to hear from @VapeCritic on this one. Never ran into that problem myself but if anyone could help, it'd be him.

    Others may have some thoughts and suggestions which is fine... just know that Bud has a excessive amount of experience using the VapeXhale.
  • VapeCritic
    9.3k
    Hey just to make sure you're inner glass isn't cracked do this test for me... go to use the vape as you normally would (don't need herb, but put water in tube) and while you're pulling from it plug up the bottom air intake hole with your finger.

    If airflow completely stops and you can't pull anymore you're good, but if you have air coming through the hydratube with the bottom plugged up then you have a crack somewhere inside, hopefully you don't though.

    Lemme know how you make out after testing this!
  • jbhoodie
    2
    Thanks for getting back to me guys.

    I tried what you said, Bud. It seems like there's no crack. I'm going to make the assumption that this could be a result of many things. All you need is a slight misalignment with the glass intake or some other variable. However, I must add that the bottom hole of the hydratube, where you slide it onto the Evo, there is a slight dimple of some sort on the rim at the bottom. Sorry, tough to explain. The edge of the bottom ring of the hydratube has what seems to be an imperfection which might be opening a space. But Bud's method kind of disproved this hypothesis. So no luck, Bud.

    This seems to be something discussed on the FC Forum so I'm not the only one. I know it might be a trivial thing but it's really not, it's a disruption to your experience IMO.

    Bud, what do you think about my situation with my herb not vaping thoroughly and evenly?

    By this I mean my herb is being vaped to various degrees; I still find a mix of green herb, medium vaped (light light brownish color), decently vaped (nice medium to dark brown) and also sometimes black when I start to go beyond 2-3 o'clock.

    I get very few hits off this thing. I get one to two solid hits and then the amount of vapor significantly diminishes, despite the fact that I can stir and still find un-vaped (not sure if that's a term or word).

    I'm also testing out an Extreme Q and a Crafty. It has been an interesting experiment. If anyone would like to hear my newbie comparison between all 3, I can put forth.

    To end this rant, I'll summarize:

    - Bud's test was not able to diagnose the issue.

    My question:

    Why won't my herb vape evenly, rather than the mix of dark brown, light brown and un-vaped herb?

    I stir, grind well and don't even pack really, I scoop it up from my grinder so it's not packed tight (25-75% of ELB).

    Thanks again!
  • Guapo
    33
    Pack only 25% and then try around with some different inhale speeds
  • Flipz
    455
    Have you reached out to VapeXhale directly? Just curious if so, what was their response? Thanks.
  • VapeCritic
    9.3k
    Cool glad it's not cracked, but not glad the issue persists :’(

    Very weird indeed, first thing that came to mind was maybe you're packing too tight, but then you said you don't so hmmmm

    This is such an odd issue, I suppose a next step would be to contact VapeX about it

    Do this, send them an email and briefly explain the issue, then put a link to this page and say that VapeCritic sent you because he can't figure it out, and he had me do the standard glass test.

    http://forum.vapelife.com/discussion/184/vapexhale-cloud-evo-whistling-and-not-vaping-all-material-help

    Post back what happens and if I have to test it myself I will!
  • Tom Daigon
    0
    I just bought a Cloud Evo and am having issues. The draw is ok for both the heating unit (no cracks) and the Hydrabomb when tested separately. And I have great lung capacity. I generally pack very lightly since its just me vaping. I wait awhile after the green light appears before starting. I get very light vapor for about 6 hits.They are cool and barely noticeable which is OK, but it seemed to fill up with more cloud when I first bought it.
  • Flipz
    455
    did you go over everything making sure it's clean and nothing stopping/blocking the vapor pathway? i have the evo but never had issues so off hand I am not sure. Maybe the @VapeCritic has some suggestions or can point you in a better direction.
  • SlowDrawMG
    138

    What temp settings are you using?
    Same material as when you first bought it?
    Are you letting it heat soak when you first flip it on?
  • Tom Daigon
    0
    1 or 2 O'Clock.

    That maybe it. Purple Haze at first. Now Golden Goat which is more damp the the other.

    Yes, I turn it on...let it turn green. Then give it another minute or two before drawing.
  • Aj85
    658
    try drying your herb before vaping as with all vapes the drier the herb the better as it sounds like damp herb my be your problem! Especially if the herbs damper than the herb that was working well. Although different strains also contain differing amounts of resins and oils!

    Hope this solves your issue!

    All the best,

    Aj.
  • Tom Daigon
    0
    That makes sense. Everything else was working as it should. (I always thought herb, damp with resin was a good thing ;)
  • Aj85
    658
    not for vaping I'm afriad!

    All vapes require completely dry herb to perform at optimum levels otherwise your boiling of water molecules first as well, rather than just the oils, trichomes and resins!

    The grind also effects performance (as a greater surface area provides better heat distribution and more vapor production) and generally (some vapes are different due to airflow and filter size) the finer the grind the better!

    Hope this helps!

    All the best,

    Aj.
  • Flipz
    455
    @Aj85 said it perfect (Y)
  • SlowDrawMG
    138

    Yep material is it.
    I've noticed other vaporist unhappy with results from their Vaporizers and I always attribute to the material first.
  • beezee420
    180
    still getting a whistle? mine is doing it just got it
  • John Cocktostone
    325
    Whistle goes away. I've always found that if it's whistling, I'm pulling to hard
  • Karec
    390
    my experience with the EVO, whistle go away because the bamboo gets dirty...after a deep clean the dam thing will return, actually for me it a sign to clean it properly . i also dont enjoy that annoying whistle but its a sign of that you're pulling the max... after almost 2 years with this unit i pull just before that dam thing starts and i love my EVO, now @jbhoodie you're problem seems like something not working right, i usually fill the ELB and even sometimes to finish up a grinder i pack a little to much but i never had to stir and everything will come out fairly even and totally done, best of luck mate dont give up on the EVO its one of the best desktop units around.
    Cheers
    :cool:
  • John Cocktostone
    325

    I've cleaned my bamboo. I have to try to make mine whistle tbh. I imagine they aren't all created equal or something as even first timers dont get mine to whistle.
  • Karec
    390
    i think you're right probably they aren't all created equal, i was just sharing my experience... im not doubting you mate but did you do a deep clean of all the bamboo? 3 months ago i left a video that thought me how to do a deep clean, dont know if still available, i couldn't open because im out of the country but i leave the link here
    cheers
    :cool:
  • John Cocktostone
    325
    I will watch and clean and see if I can bring the whistle back. I'm curious now.
  • ChlorophyllMan
    289
    The whistle really, really pisses my girlfriend off. I have to hover my draw just beneath the whistle zone. Every now and again I push it too far and the familiar whistle can be heard, and I get instant uncomfortable glares :zip: :lol:
  • Baron23
    5.7k
    Mine doesn't really whistle either....I have heard it occassionally but its not a big issue to me.

    I believe that John is right that very minor differences in the bamboos from unit to unit will determine if it whistles. Not uncommon, but I do not believe its universal either.

    And yes, as said above...just slow your draw speed just a tad and it should go away.

    I load ELBs no more than 1/2 way. I do take it out during a session when the vapor starts getting weaker and just tap it on the table a couple of time to get the flower to drop from the top where its lodged. Get another hit or two and then, as also said above, I get beautiful fully extracted AVB.

    I run my EVO about 1:30 on the temp dial.
  • juxt
    1.3k

    Wow you run hot.

    Also, your bamboo must be blown out like a well worn kazoozle ;)
  • Baron23
    5.7k
    not that hot yo me thru the turbine. Remember, they are analog devices and dial setting temps vary from unit to unit to some extent. My 1:30 may be cooler than on yours. Maybe even dependent on quality of primary power. But that’s speculation
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to Vape Life Forum!

Sign up free for full access to this site.