• Russ
    82


    Thanks for the info.

    Google or Ghost, I see no reason for the location services. oh well, welcome to 2018. Moooo.....
  • Alegre
    41


    After 5 days with my new mv1 I tried to do the update thru the app. After pairing and hitting the update button is stuck on the running orange lights like yours was. How did you get out of it? I'm pretty bummed out right now.
  • ghostvapesofficial
    600


    It's nothing to do with Ghost and we certainly aren't collecting data either.

    Google require location services for all Apps connecting via Bluetooth not just ours.

    Hope this helps.

    Best

    Patrick
  • ghostdigitalops
    15


    Hey, firstly sorry to hear this! One thing that may help is that the update mode should cut out after a period of time if you leave the battery in the device and the MV1 powered on.

    Can you send me a DM with the following info:

    -Serial number of your MV1 (under the battery)
    -Phone Make & Model
    -Android version of your phone
    -The GHOST Vapes app version - go to settings > apps > look for GHOST Vapes

    Can you please carry out the following steps:

    -Go to the Play Store and look for an app called BLE Scanner (by Bluepixel Technologies)
    -Download the app
    -Open the app and look for 'MV1BOOT'
    -Click the small blue text that says RAW DATA
    -Please provide the number of characters in the string
    -Please provide the last 5 digits of the string
  • Alegre
    41


    Thank you for the reply!

    I left the battery out all night and it's finally out of the loop and it goes to this screen. After I hit update it goes to reset ghost but nothing happens after that and all the lights on the mv1 turn off. I'm not going to lie, this is frustrating. Do you still want me to dm you the info you requested? 391zzx54k0bj8kw1.jpg
  • ghostdigitalops
    15
    Please can you email with the info in the above post. We can not look in to anything without it unfortunately. Could you also please include you order number on Forum name so I can link the 2?

    Really sorry you are having this issue but we will fix it ASAP!
  • Alegre
    41
    Anyone knows what's the latest mv1 firmware version?. I was able to connect to the app and mine is saying version 1.3.4
  • justjustin
    327
    Yeah, 1.3.4 is the newest i believe. I can't get mine to update to that version though, it always tried but never gets anywhere and I can't reset it either. I can usually still use the app but i want the latest version. I'm wondering what the latest version does for the performance of the vape, temp, batt life/performance, humming noise reduction?
  • brustibrudr
    6
    Yup some changelog would be great. I've updated from 1.2.8 but do not observe any changes..
  • justjustin
    327
    Ghost has implemented battery and temperature performance upgrades along the way and other things too, I thought, like reduction of the electronic humming noise, vibration intensity? I have also tried to reset my firmware to try and update to the newest version from that but I was unable to get anywhere with the reset too. I was also curious to see how the vape compared with the firmware reset...? I'd like to be able to control the Vibration intensity and it would be nice to eventually have a dynamic mode where the temp would raise over your draw from whatever temps you set it to.
  • Ooziah
    119
    yiu can update the firmware or revert the firmware upon demand it’s simple if you follow directions. 1.2.3 has issues like level 1 is way too strong and charring is more of a threat. Also less consistent performance at power level dot 1 and 2.

    My recommendation is to stick with latest.
  • Tonuzzi
    18
    A big shout out to ↪ghostdigitalops for the outstanding customer service he providede me.
    Thanks my brother for taking the time to address my MV1 issues.
    My replacement MV1 arrived today and works perfectly with the new firmware update on Android.
    Peace!
  • RolandRock
    16
    Hi!
    I guess I'm in trouble.
    Just downloaded the android app. Synced ok with my mv1. I was not really needing any update, but I finally decided to give it a try. Ok so I iniciated firmware update, yellow lights started to blink in my unit, but in the upp there was just this message "preparing for update/installation". I wait and wait and wait and nothing ever happens so I decided to stop the app.
    I can't use my vape because it's still blinking so I also decided to remove my battery (sorry) waiting that it will be ok latter.
    Now when I touch the mode button it goes again yellow blinking.
    Please @ghostvapesofficial help me!!
    Thanks!
  • MustB
    118


    It might come out of the amber blinking light mode after about 15 mins. Mine did. Just leave the battery in and the unit on, you might see the lights go out, if so tap power button they might reappear at this point, as mine did also. I just let them go out again (after about another 5 min wait), tapped the power button, there was no response. Then I held power button down and unit came back on and started working as normal. Try it out. Good luck.
  • RolandRock
    16
    Thanks man! Fingercrossing right now.
  • RolandRock
    16
    It's working again!! Thank you very much.
    Now I'm afraid of trying the update again :S
  • MustB
    118


    Sweet and no probs buddy. Glad I could help you get it up and running again. I'd hold fire on the update just for now until you've spoken to Ghost @ghostvapesofficial about it dude.

    At least you can use it now which is the main thing. :)
  • zelucas
    25
    Hello my MV1 worked normally, downloaded the app and worked very well until the time I received a msg to update, after updated my MV1 stopped heating and the app does not recognize it anymore. I reinstalled the app and did nothing. Is there a way I can get back with the settings it left the factory ... thanks
  • Summer
    162
    @Alegre, that's exactly the message I was getting & I, too, was unable to update. How did you finally get passed it?
  • Alegre
    41
    Hey @Summer!

    To be honest, I'm not real sure how it came out of that loop. I kept playing with the app and vape....sometimes doing nothing but letting the app run and the vape next to the phone. Other times taking the battery out the mv1, re-inserting....put into sleep or vape mode....open then close the app.....then repeat in different order.

    I did this for a couples days until it somehow finished the update. After that, it didn't want to reconnect to the app until I did this:
    1- Open the app and let it search for mv1
    2- remove battery on mv1 and insert it again.
    3- Hold the main button to put it in sleep mode.
    Now it will connect immediately. Has to be done before the app times out from searching, if not I have to start over.

    I really hope you get yours figured out. I can tell you that before the firmware update, my mv1 would scorch the load after a couples of hits......not the case anymore. I'm happy with my mv1 and can't wait for future upgrades through firmware updates.

    Best of luck!
  • BestBuds
    126
    Its now on my phone (nexus 6p) and location services turned off
  • RolandRock
    16

    Hello. I wasn't able to update my vape also because of the never ending update time.
    Finally I decided not to update just because mine is working well as it is, and I'm afraid of a behaviour change in the unit.
    Regards.
  • Summer
    162
    @RolandRock, you should contact @ghostdigitalops to get this resolved as you're gonna miss out on some desirable future firmware updates. So make it right now.
  • okla68m
    378
    I got mine to "pair", finally. Now I gave message to Update Firmware.......I'm AFRAID TO !
    It's WORKING.....Just got it yesterday, it's a Beast the way it is.....IDK !
  • TheDude422
    31
    pso6prjg3pbdskzr.jpg
    Things like this aren't making me feel any better about this vape. I'm already having shipping issues and now I find out when I go to download the app to prepare myself for when it arrives that there has STILL been issues not even a month ago. What say you@ghostvapesofficial?
  • TheDude422
    31
    Should I pair my device or not? I certainly don't want to brick a brand new $300 device right out the box.
  • okla68m
    378
    As stated, I "Paired" my NEW ONE ! The App is nice in that it Shows the Temp of the various levels. Level 2 is 185°C, which is what I run my XS at Usually (product Dependant) for Best All Around Effect (NOT COUCHLOCK/SQUINT EYED).
    3 is 200°C, shows my 4 at 210°C and 5 at 220°C.
    Haven't yet tried to "adjust" a Temp, as Default Levels are Spot On, IMO !
    The only Concentrates I have Access too are Homemade, although, June 26th Medical Vote Could Change that !!!!!
    If I had a 2nd MV1 sitting here, I Wouldn't be AFRAID to hit the "Update Firmware" suggestion.
    If it Wasn't WORKING, YEA, BUT IT IS !!!!!
    GHOSP-OPS......WILL YOU SHIP ME A NEW UNIT WITHIN 24 HOURS, IF I HIT "UPDATE" AND IT "BRICKS" MY NEW HIGH DOLLAR VAPE ???????
  • ghost-ops
    284
    Hi @TheDude422
    Some changes are still being made to the Android app but the vast majority (99%+) of users are having no problems connecting or updating, and of the remaining 1%, very few of these cannot be resolved - most are simply fixed by letting the update process run its course which in exceptional cases can take a couple of hours and the reasons for this are being worked on. There are a few handsets out there which seem to be more associated with difficulties (the OnePlus being one of them) and ironing these issues out is top of our developers' priority list at the moment.

    The latest releases of Android (after 1.2.8) are all related to connectivity improvements - there has been no change to heating profiles so @okla68m if you're happy with the way the device is running at the moment then you won't be missing out if you choose not to update. If you do, and in the unlikely event you end up with a genuinely inoperable device, we will of course replace it.

    @TheDude422 let me know what problems you've had with shipping and I'll do my best to help or at least address your concerns. Bear in mind that a UPS delivery service is stated in working days (Monday-Friday) and our fulfilment center operate Monday-Friday as well - so an order placed Friday afternoon PST, after our 11am cutoff, will only ship Monday, so making it seem that delivery is taking longer than it should.

    Thanks
    GhostOps
  • okla68m
    378
    Thank you for the Prompt Response Ghost Ops !
    Yes, it is Functioning GREAT ! COULDN'T BE HAPPIER !!!!!!
    Still Haven't figured out How to Change a Temp IF I SO DESIRED.....We'll keep Fiddling !
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment