• mikehack
    22
    Hi, I purchased a new MV1 over a month ago and I've had like 10 good draws of, 300 or so attempts.

    I have watched every video on it and don't know why I can't get Vapor.

    The best I come is to pulling the glass tube almost all the way out, or the indentation on side to flush with body.

    Thank you for the help Bud and others.

    Best,
    Michael
  • Cl4ud3
    1.4k
    Just tagging @ghost-ops so you can get quicker help
  • mikehack
    22
    Thank you!
  • ghost-ops
    219
    Hi @mikehack
    Have you dropped our CS team a line at ? They have a wealth of experience and tips at their disposal to help you figure out the cause of the problems you're having. I'm also tagging one of the team @"GHOSTTEAM" (@"GHOSTTEAM" ) so he can review this thread and any further posts you make and help fix you up.

    If you've had some good draws, there's no reason that you shouldn't be able to make sure they're all good draws.

    If you've watched all the videos I take it that you're sure that the heatsink is properly assembled and installed? An air bypass in that area is the single biggest reason for lack of vapor when everything else is working OK. Try pressing the heatsink into the palm of one hand and drawing through the stem - you shouldn't get any air through, but if you can let us know, and we can get a replacement assembly out to you asap.

    Increasing the stem height - as you've done - reduces the draw resistance and increases the airflow, so more air is getting through the crucible. the MV1 works best with a reasonably high draw rate so upping this is also a good way to increase vapor production.

    If you've noticed any other behaviour of your device other than just lack of vapor - e.g. overheating (the device shutting down with a buzz and rapid LED flashing) - let us know as this will all help us get to the bottom of your problems.

    Please get back to us on the above - either here or by emailing CS - and I promise you we are here to get you sorted out.

    Thanks
    GhostOps

    Mod note: fixed the tag to ghostteam.
  • Cl4ud3
    1.4k
    You might be missing " " around the names to tag.

    @GHOSTTEAM
  • ghost-ops
    219
    Hm. I'm using the tag button as usual @Cl4ud3 (tagging you to see if it works)

    Thanks
    GhostOps
  • Baron23
    3.4k
    @Cl4ud3 wow, yeah, even when I “fixed” it...well it didn’t, actually.

    Something weird about @GHOSTTEAM??
  • Baron23
    3.4k
    Oh dang, it worked that time????
  • mikehack
    22
    It worked on a couple of material cycles, but was fully charged.
  • mikehack
    22
    It may be how far off my mouth piece vs draw speed combinations are.

    Its worked with in the middle where the groove is above metal part and with it almost all out
  • ghost-ops
    219
    Hi @mikehack
    I'm glad (if I'm reading your messages right) that you managed to set the device up so it worked for you. As you can definitely get good draws from it my strong suspicion is that once you can dial in to that spot you'll be set and getting good vapes 100% of the time.

    If you continue to have difficulties I would still suggest you email our CS team on for their advice which will allow them to help you in greater depth than we'll be able to here.

    Thanks
    GhostOps
  • mikehack
    22
    Logo GHOST Vapes SupportSwitch to mobile versionLogin
    Submit a ticket
    Home
    Check your ticket status
    Ticket Properties
    Status
    Being Processed
    #7327 Vape I purchased under 3 months ago.
    Reported by Mikehack78
    Created on Tue, 5 Jun at 7:38 AM
    I still cannot get draw I have 10 of q
    150 times. I have manual calibration to the red setting from Amber.

    It seems to light up fine and is fully charged almost or has been.

    Material has been course and not too dry but I can taste through inhalation glass. Packed tighter than looser but shrivels down when attempting.

    I draw at all speeds till it gurgles at straw almost out of device to the line on metal right b4, after line , in between line and almost coming out of device far out.

    I've had one or two good sessions with above configs. Now I don't even holding my nose. Do you think I set it too hot or low at manual calibration as described above?

    Thank you,
    Michael
  • mikehack
    22
    I emailed the above..
  • Dreamlike
    25
    I have found that the heat sink is very finicky. It can easily open up a little when you're extending the stem, and if you can see even a tiny bit of the black gasket, then there's a good chance you won't get a proper draw. Bud's heat sink-specific video is worth watching a couple of times and emulating closely. The pieces are directional, the way you put the cap on matters...like I said, finicky. But now that I've figured out the problem, my experience is more reliable.
  • ghost-ops
    219
    Thanks @mikehack
    Tagging @GHOSTTEAM to make sure our CS team can link up your ticket with this thread - we'll get this straightened out.

    @Dreamlike the new design heat sink will instantly remove 99% of the problems that make you describe it as finicky (not in all honesty without some justification), and as soon as these are available we'll be letting everyone know.

    Thanks

    Mark
  • Dreamlike
    25
    Thanks, @ghost-ops. That’s great to hear.
  • GHOSTTEAM
    9
    Thanks @ghost-ops @Dreamlike

    Hi @mikehack I got your support request earlier this morning, looking forward to resolving your reported issues.
  • Fenboy
    13
    Hi

    I have had my ghost for a month now and the performance has gone from being great too me now reaching for my ff2. I seem to get minimal vapor and no longer get same the lung busting draws. Also it seems to make no difference what temperature setting I chose on the app or how I load the crucible. I have watched all the videos, checked the heat sink including testing the seal and all seems ok accept the performance is now very disappointing- has anyone else experienced similar or have any suggestions?

    Mod added tag @ghost-ops
  • ghost-ops
    219
    Hi @Fenboy
    Responding to you here rather than the other thread you posted this in as it seems to be more relevant.

    Let us know if the reset/update did any good. Lack of vapor like this suggests either an air bypass (which you seem to have checked for) or a cause possibly in the battery or coils. Are you getting the same (lack of) results no matter how fully charged the battery is? It's also worth checking that the coils appear to be heating correctly - if you take out the heatsink, crucible and lid and run a heating cycle (remembering to close the door), you should see the coils heat to a bright orange/yellow. If they do then let us know as the device appears to be producing the intended heat and we'll have to figure out the cause of your problems - which we will.

    Remember our CS team can always be reached on and I'm tagging one of the team here @"GHOSTTEAM" so that he can look through your reports and help get you back up and running.

    Thanks

    Mark
  • ghost-ops
    219
    @Baron23 that @GHOSTTEAM tag didn't work again...
  • Baron23
    3.4k
    Worked in your reply to me.

    @VapeCritic - hi Bud, any idea why @GHOSTTEAM tag doesn't work (doesn't embed tag link) sometimes and works other times????
  • Fenboy
    13
    Hi Mark

    I think I have found the problem - the aluminium cap that sits on the rubber gasket in the heat sink will not fit without leaving a gap between the rest of the body, I have managed to get a closer fit but still there is a gap. I have just tested it and it is now working. Should the aluminium cap fit perfectly as mine doesn't.

    Thanks for all your help on this everyone.
  • GHOSTTEAM
    9
    Hi @Fenboy

    Virgil here with GHOST Vapes Customer Support. Thank you for your post. Good attention to detail on your part as well. It's normal for there to be a minuscule, minute gap, as long as there's no air bypass. I see you've already tested the heat sink for the air bypass and it seems all is good--for now.

    We don't have any spare parts up for sale yet on our website yet. So what I can do is assemble a heat sink here, test it for bypass, and ship it over to you so you can have it as a replacement.

    Please DM me your address; email, order number, and serial number on the MV1. That way I can create a formal support request for you to record the details. If it's easier, you can also send this information in an email to . A support request will be created automatically and we can go from there. Either way is fine with me.

    Let me know if you have any questions.
  • Baron23
    3.4k
    Ghost is the best CS in the business. The most accomodating and the hardest working. Yeah for you guys.

    Want to teach Hopper Labs how its done? HAHA
  • ghost-ops
    219
    Thanks @Baron23 and likewise @GHOSTTEAM (let’s see if that tag works!)

    @Fenboy it’s no problem, the team are around to help either here or on the email address above - should have you sorted out very soon indeed :up:

    Thanks

    Mark
  • Fenboy
    13
    Thanks guys - great to hear. I will send you an e pm. :smile:
  • Frosty1
    15


    Seconded, incredible service
  • Ryanme123
    20
    So I had a play around with mine after I couldn't get the vape consistently drawing massive clouds this heatsink is a bitch to put together correctly every time! Got it happening again tho.. @ghost-ops when are we gonna see the new heatsinks?

    Mod fixed tag
  • ghost-ops
    219
    Hi @Ryanme123
    MV1s are starting to ship now with the new heatsinks already installed - this isn't across all finishes at once as different colors run at different rates - and single heatsinks available on their own aren't far behind, just waiting for a date when they'll be with us and ready to send out.

    Thanks

    Mark
  • okla68m
    218
    Do you have any information on the cost of a New Heat Sink. I apparently am Not having any problems with my 9 day old unit. Yes, it IS FINICKY, but, I LOVE IT. Love "Fiddling" with things. Is there going to be a CHARGE for the Replacement Unit ?
    I Also have Another Question. ....If I need to start a New thread, No Problem!
    WHO, WHY Determined the Size of the "center" hole in the Heat Sink. In my Brief time with the MV1 and reading Many Comments and Posts regarding "Tunneling", I've found it can be Controlled to a degree with Draw Pressure(reducing it), but, it seems to Mostly occur in Direct relationship with the Center Hole.
    Air, like Liquids follow the path of Least Resistance. In the current configuration, Air is going to flow thru the Large hole Easier than the surrounding Smaller holes (IMO), thereby potentially creating a "Hot Spot" if the draw is too hard. I've found Reducing Draw Pressure seems to EVEN OUT(ABV APPERANCE) the "Browning"(Extraction) of the material. The Possible Problem with Slow Draw Speeds is OVER HEATING (FLASHING/VIBRATING RED LIGHTS), IME.
    IS MY THINKING OFF ?

    I've found a Work Around that Seems to be working Quite Well And Creates a MORE EVEN Appearance to the ABV of each Crucible.
    Im using a small piece/plug of Aluminum Foil to Partially Block the Center hole. Reducing it's size to where it's appropriately 1.5 times the size of the surrounding smaller holes(about Half its regular size). This seems to spread the Hot Airflow more evenly across the bottom of the Crucible, by the appearance of the spent material.

    Was this situation addressed during Design of the Heat Sink Orifaces. And if so, is my experience valid, Thinking On Track ?
    LOVE MY MV1 !
  • Frosty1
    15
    Yes this was my thinking on the issue too. I have found that slowing the draw speed down definitely helps reduce the hotspot, it's always in the centre like you say. Not taken the plunge to modify the unit though!

    What also helps is packing the crucible as evenly as possible. I take my grinder 'shovel' and literally spoon it in making sure all the spaces are filled. I use a gentle shake as well to distribute evenly. You can actually get a lot of material in the crucible this way - I don't intend to pack it loosely, this gets taken care of by itself. Although I make sure the movement with the shovel is horizontal so as not to compress the material. Fill so it's flush with the top. A time consuming process but the results are worth it. I will also 180 the crucible after every 4 hits or if the vapour drops off, always works a charm.

    She is finicking but I like that about it too, some may not. I have it down so every hit works, definitely some are better than others but it's working as advertised.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to Vape Life Forum!

Sign up free for full access to this site.