• Oton
    1
    Hi all,

    I just buy an MV1. I'm trying to pairing the MV1 with my Xiaomi Redmi note 4x but the app always display NO VAPE FOUND. The ghost it's configured to receive (green lights blinking side to side), the phone BT it's of course activated. The MV1 does not appear when I search for near bluetooth devices.

    Any ideas?

    Also, I've tried to turn on the MV1 and draw with the crucible empty. There's and awful taste which I think it comes from the silicone pieces. It really smell/taste bad (rubbery) How to get rid of it?

    Thanks all.
  • PuffItUp
    417
    Not sure exactly what the problem is, but have you tried turning your gps on? A lot of bluetooth apps require it to be on in order to work properly.

    Z
  • TommyBoy
    15
    Mine also stank of new silicon. I believe this is normal. For me I rubbed the silicon parts with water and a small cloth. I've used multiple times now and all I taste is herb. I did this when I got the vape cos i knew how silicon comes brand new. Just wipe it down and it should go.
  • Cl4ud3
    2.1k
    Tagging @ghost-ops for you here.
  • ghost-ops
    372
    Hi @Oton

    Sorry to hear you're having problems and we'll find a solution for you. As @PuffItUp says, make sure location services are turned on (we don't collect any data, it's just a requirement on Android) and if you are still having no luck please try the following steps and let us know what you find:

    - Go to the Play Store and search for and download an app called BLE Scanner (by Bluepixel Technologies)
    - Open the app and look for 'MV1BOOT'
    - Click the small blue text that says RAW DATA
    - Please provide the number of characters in the string
    - Please provide the last 5 digits of the string

    This will give us an indication of whether there is a fault with the Bluetooth module itself or if there is perhaps a compatibility issue with your particular handset (this can occur on Android simply as a result of the huge number of different handsets using this platform, all with slightly different implementations).

    On the odor you report this is nothing to be concerned about and will dissipate rapidly if other customer reports are anything to go by. I've actually myself never noticed anything unusual or unpleasant even on a brand new device, but it's clear that some customers are particularly adept at detecting silicone.

    Also just tagging @GHOSTTEAM to keep him up to date.

    Thanks

    Mark
  • Oton
    1
    Thanks all for the help. Much appreciated.

    @GHOSTTEAM
    GPS is turned on. I've downloaded the BLE Scanner and the ghost does not appear (scanning while the MV1 BT lights are turned on). There's nothing called MV1BOOT, only the other BT devices near me :(

    I've tried the BLE Scanner with other phone, and still the same. Nothing.

    Also, 2 questions more:

    - I've noticed when in Sleep Mode, the device it's a little warm. It's warm all day long, the only way to stop this is removing the battery. Why is this? I think this will drain the battery.

    - In shipping mode (just after attach the battery) if you press the power & vape buttom (like you do to BT mode) the Ghost display some blinking yellow lights. What's this? The only way to stop this seems to remove the battery.

    Thanks.
  • Cl4ud3
    2.1k
    To tag members you need to use either the mention button or @ and put the name in quotation marks. Doing it here because sometimes fixing the tag doesn't notify the member.

    @GHOSTTEAM @ghost-ops
  • Oton
    1
    Haha, yes. I realized while when you were writing. Thank you very much for your interest Cl4ud3.
  • GHOSTTEAM
    123
    Thanks for the tag @Cl4ud3!

    Hi @Oton

    Virgil here with GHOST CS, happy to help. I'm going to generate a formal support request for you through our official support channel. I'll direct message you through here as I'll need some information from you that shouldn't be shared on the public thread. Please look out for my message. Thank you!
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment