• VapeCritic
    10.9k
    The G43 vaporizer needs to be connected to a mod controller for power, and the mod needs a custom firmware installed on it that adds an "auto-fire" feature.

    ★ COMPATIBLE MODS ★

    These mods have been tested by me personally with the G43 and work great:

    • Wismec Sinuous P80 (single 18650)
    • Wismec Reuleaux RX3 GEN3 Dual (dual 18650)

    Here's a list of other mods that have been tested by real end users and have been reported to work properly (help me expand this list!):

    • Joyetech eVic Primo Mini
    • Joyetech eVic VTC Dual
    • Wismec Reuleaux RX2 21700

    ★ RECOMMENDED BATTERIES ★

    The 18650 batteries listed below have a 3000mAh capacity and work great with the G43 setup:


    IMRBatteries is a good store that I've purchased batteries and chargers from multiple times. If you need an external 18650 charger I recommend the Q2 and Q4 models from the brand Nitecore.

    ★ COMPATIBLE FIRMWARE ★

    The custom firmware we are using is called myevic and you can download it by clicking here.

    Wismec and Joyetech are the main brands of mods that are compatible, and here are the links to download their software used to install the firmware:

    http://www.wismec.com/software/
    http://www.joyetech.com/mvr-software/

    I've also done a lot of testing with the Tubo Evic firmware, which is another one that adds a "cruise" mode, but I did this testing on a different mod because it's not compatible with the P80.

    ★ HOW TO INSTALL FIRMWARE ★

    1) Plug micro-USB cable into the mod and a USB port on the back of your PC.

    2) Open the Wismec or Joyetech updater software that you downloaded.

    3) Click on "Update" and select the myevic.bin file that you downloaded.

    4) Wait for software to confirm that the update is complete, then you can disconnect the mod from your computer and you're good to go.

    ★ HOW TO ENABLE AUTO-FIRE ★

    1) Open main menu by pushing the power button and + button at same time

    2) Go to Vaping menu

    3) Scroll down to "AutoFi" and toggle it ON

    4) Set "ATime" to infinity

    To engage cruise mode simply press the power button for a quick moment and then release, the power should now stay on until you hit the main button again :ok:

    ★ OTHER SETTINGS ★

    To enable 0.1 watt adjustments:

    1) Open main menu by pushing the power button and + button at same time

    2) Go to Interface menu

    3) Toggle OFF the "1Watt" setting

    To enable stealth mode if you get the "device hot" error:

    Hold down the power button and the - button at the same time for one second. This will turn off the screen but still allow full functionality of the mod.

    To raise temp sensor if you get the "device hot" error:

    Open menu, click on Expert, click on MAX, raise value to 99ºc (210ºf).

    If you still get any errors on your mod try reinstalling the latest firmware again, this has worked for a few people to fix the issue.

    ★ HOW TO START VAPING ★

    1) Start with the mod set at 11 watts and engage auto-fire.

    2) Wait 3 minutes for it to heat-up, in the meantime carefully load the herb chamber 80% full.

    3) Insert the loaded slide into your glass rig.

    4) Inhale at a brisk pace for as long as you comfortably can, pulling out the slide at the end of your draw to clear the vapor in your rig.

    5) Every 2 draws take off the basket screen and stir your herb with included pick tool.

    6) Repeat taking draws and stirring until your herb is spent, you'll know when.

    ------------------

    This post will be updated regularly with new information
    Attachment
    myevic.bin (101K)
  • Ctipp22
    910
    Reloaded this firmware to try tonight.
  • VapeCritic
    10.9k
    Update: My Wismec RX GEN3 Dual worked fine the whole stream today :up:

    The two things I changed were loading on the newest firmware file and lowering the brightness of the screen, not sure which one did it or if it was both but I'm going to test some more to see.
  • VapeCritic
    10.9k

    Excellent keep me posted :ok:
  • Ctipp22
    910
    on stealth mode the screen goes completely black and then theres stealth contrast which makes it dimmer but still runs. I don't think the mod continues to cruise if in the black screen mode? I wonder if smaller battery mods are less buggy on cruise?
  • VapeCritic
    10.9k

    I just tested that with my P80 since it has the indicator lights on the side - I turned on stealth mode (black screen) and then turned on cruise mode and the side lights went on as they should without the screen turning on, I think it works :up:

    I'm not sure what the pattern is yet on which mods work and which don't but I'm working on figuring this out ASAP!
  • Ctipp22
    910
    I just was told that on the firmware go to EXPERT THEN MAX THEN PUT TEMP AT 210 degree max? give that a try since its usually set very low. So I reloaded firmware then put everything on Fahrenheit then put expert to temp max then put on stealth. I will test tonight. Hope we can figure this shit out.
  • VapeCritic
    10.9k

    Thanx for tip, Tipp! :lol:

    I just updated that setting in my GEN3, it was at 71c and the max you can make it is 99c, and that's what I made it :up:
  • Ctipp22
    910
    If you change to Fahrenheit it'll read in F. Under Interface :strong:
    Try seeing how long it runs now!
  • Pakalolo2
    600
    Hey Ctipp, I first read that last line as “Under Influence”!

    Sorry, took the day off and my meds are “doin’ their thang”.

    Have a great one!
  • AdianV
    16
    I have a gen 3 triple battery an pop up device hot all the time and a rx 300 4 battery and works fine
  • GrumpStump
    122
    Ok. My Wismec Dual was showing as 'Device Hot" with the new firmware. I reinstalled the firmware and the warning went away, and cruise works now. My R300 seems to work just fine on cruise. I was using one of my nic tanks to test. I've never seen "Device Hot' on any of the 30-40 mods I've had over the years.
  • VapeCritic
    10.9k
    I just put two 30Q batteries in my GEN3 and turned on cruise at 11.5W, I left it on the whole time and timed it at exactly 60 minutes before the mod shut off and it said 0% battery. This was with the screen on the "stealth contrast" setting which dims it but doesn't turn it off. (hold power button and - button at same time).

    I'm adding what @Ctipp22 said to my first post as another thing to do if you get the "device hot" message: "Open menu, click on Expert, click on MAX, raise value to 99ºc (210ºf)"

    If that's the setting for the heat sensor inside the unit then it would make total sense that raising the max temp could help eliminate that error message.

    I reinstalled the firmware and the warning went away, and cruise works now.GrumpStump

    Reinstalling the firmware is another thing I'm going to add to the list of things to try, I'm glad that it's working for you now :strong:
  • MothChewMoth
    740
    it might be interesting to do two tests: P80 (or any mod) on normal cruise mode, leave it on and time how long it lasts. Then, take the same mod (and same battery after charging) and put into stealth mode and do the same test. Posted results might be informative and I'd suspect you'll get a little more use time out of stealth mode.
  • Ctipp22
    910
    Hoping we can figure it out for everyone else
  • GrumpStump
    122
    Just to be clear, the 'Device Hot' warning was before I even put a tank on it. So, heat isn't the problem. It's the firmware.
  • Ctipp22
    910
    so far it worked!! 11-12 watts is too low for me to finish the bowl.
  • Dr green thumb
    3.5k
    What wattage for concentrates? Is it 13?
  • Ctipp22
    910
    I got a few device hot readings still but after like 10 minutes. 11 watts doesn’t seem to be enough. I’ll try to bump it to like 13.
  • VapeCritic
    10.9k

    Sweet!

    Try bumping in 0.1 watt increments, the difference between 11w and 12w is noticeable!

    You might find 11.5w is all you need, go with the lowest power that'll give you full extraction.

    13w IMO is a little too hot for herb, but a good concentrate setting @Dr green thumb. Even with concentrates I would start at ~12w first before you bump it up because you'll get vapor there and some really nice flavor.

    @Ctipp22 Do you have your MAX temp raised in the settings and did you have stealth mode on?


    I will def do this test!
  • Ctipp22
    910
    Yes and cruising at 17 watts and now it’s going
  • juxt
    2k
    wow going high

    sorry ... some of the 10 - 11 Watter's thing I'm high at 13...
  • Ctipp22
    910
    17 got a little warm but abv was still dark brown so it wasn’t combusting or anything. Taste went down a little. I’ll try 15

    15 is light and nice for me. I’m gonna recharge the battery and try 13. How long to wait between rips?
  • VapeCritic
    10.9k

    Try 12 watts but give it a solid 4 minutes to heat up before your first hit, then rip it once per minute while you get used to how it behaves. The heater cools down a little after each draw but not by much and it gets back up to vaping temp quickly.

    Maybe you're not letting the glass heat-soak long enough and that's why you're bumping up the watts?
  • VapeCritic
    10.9k
    I just put two 30Q batteries in my GEN3 and turned on cruise at 11.5W, I left it on the whole time and timed it at exactly 60 minutes before the mod shut off and it said 0% battery.VapeCritic

    Just did the same test with the P80 mod, I put a fully charged 30Q battery in and started cruising at 11.5 watts. I set the timer and the mod shut off after running for 35 minutes straight, no error messages.

    Next I will do this test again but with both screens turned off :ok:

    BTW dudes, I'm getting full extraction at 11.5 watts :100:
  • Ctipp22
    910
    13 seems good and light. After 2 1/2 mins. I’ll wait another minute and see how that goes but it does work and my mod says device hot wayyyyyy less. Flavor is clean with the all glass. Some later hits tasted amazing even. Abv is perfect and even.. I’m gonna keep going down till it doesn’t work
  • LabPong
    1.7k
    Ctipp......you need to wait 4 mins....no less. When I start pulling at 3 mins...not much....3.5 mins...not enough yet.....4 mins....boom!

    Do a session at 11w.....and draw harder....really...twice as hard as you normally pull of your rig.

    What rig are you using by the way?
  • Dubmonkey
    22
    Got my G43 yesterday and she is a champ. Was doing my loading wrong on my first bowl but by bowl three realized my bone head move. Wattage I had to to 16w to get a nice brown avb but when I changed my loading I could go down to 13w.

    This g43 design is a cloud machine that brings awesome flavor with its clouds. Love the restriction free air flow so refreshing that the feeling of drinking through a straw.

    Awesome job @vcbud !

    @VapeCritic
  • ChlorophyllMan
    460
    good to hear you're happy man :smile:
    I have to ask though, if you don't mind, what was the incorrect manner in which you loaded it at first? Too tight/loose, screen set wrong etc or was it just the warm-up time? Don't be embarrassed to tell the truth dude :sweat:
    Also, what mod are you using?
    Cheers! :smile:
  • Dubmonkey
    22
    @chlorophyman I am using the one Bud is selling with the g43. The P80 I believe. Mods are kinda new to me so still getting grasp of the different models available.

    Mine came with a screen installed so I put the load in and put the second screen with a rim on the first screen with a rim and sandwich the two. I think the material was to far from the g43 heat thus,the need for higher wattage.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment